Geeklog-1.7.0b1ではDataproxyプラグイン、Autopingプラグインが動作しないという報告をもらったので、原因を調査してみると、前者はデータベーステーブルのフィールド名の変更、後者はAPIの変更のせいだった。それぞれ修正したバージョンを1.1.7、0.1.3として公開することにした。

コメント (0件)