2019年8月18日(日) 06:17 JST

Dbmanプラグイン-0.6.0

  • 投稿者:
  • 表示回数 1,619
プラグイン

Geeklog-1.8.0に対応したDbmanプラグイン-0.6.0を公開した。主な変更点は以下の通り:

  1. 古いPHP-4.x用のコードを書き換え、PHPの警告が出ないようにした。
  2. 自動インストール時のバグを修正した。
  3. Geeklog-1.8.0で導入されたコンフィギュレーションのツールチップを表示するようにした。
  4. インストール用のドキュメントをHTML化して、admin/plugins/dbman/docsへ移動した。

なお、このバージョン0.6.0から、Geeklog-1.4.x、1.5.xには対応しなくなった。古いバージョンを使っている人は、Dbmanバージョン0.5.4を使って欲しい。

10月31日追記: バージョン0.6.0で旧バージョンからのアップグレードがうまくいかなかったバグに対応したバージョン0.6.1を公開した。機能変更はない。